B.3.2 Общие ошибки при использовании программ MySQL
- B.3.2.1 Доступ запрещен
- B.3.2.2 Не удаётся подключиться к серверу MySQL ([локальный] сервер)
- B.3.2.3 Потеряно соединение с сервером MySQL
- B.3.2.4 Неверный пароль при интерактивном вводе
- B.3.2.5 Слишком много подключений
- B.3.2.6 Недостаточно памяти
- B.3.2.7 Сервер MySQL отключился
- B.3.2.8 Пакет слишком большой
- B.3.2.9 Ошибки связи и прерванные соединения
- B.3.2.10 Таблица заполнена
- B.3.2.11 Не удаётся создать/записать в файл
- B.3.2.12 Команды не синхронизированы
- B.3.2.13 Пользователь игнорируется
- B.3.2.14 Таблица 'tbl_name' не найдена
- B.3.2.15 Не удаётся инициализировать кодировку символов
- B.3.2.16 Файл не найден и аналогичные ошибки
- B.3.2.17 Проблемы с повреждением таблиц
В данном разделе перечислены некоторые ошибки, с которыми пользователи часто сталкиваются при работе с программами MySQL. Хотя эти проблемы возникают при попытке запуска клиентских программ, решения многих из них связаны с изменением конфигурации сервера MySQL.
© 2025 Oracle
Licensed under the GPLv2 License.