Spec-Zone.ru › Elasticsearch 8
›Elasticsearch Guide [8.17] ›Поиск и устранение неполадок ›Поиск и устранение проблем с репозиториями

Диагностика невалидных репозиториев

Когда у узла Elasticsearch возникает непредвиденная ошибка при попытке создания репозитория снимков, репозиторий помечается как «невалидный», а в лог-файл записывается предупреждение. Используйте следующие шаги для диагностики причины этой проблемы:

  1. Получите информацию об уязвимых узлах из раздела с отчетом о состоянии в ресурсах.
  2. Обратитесь к логам затронутого узла(ов) и найдите имя репозитория. Вы должны найти логи, содержащие соответствующую ошибку.
  3. Попробуйте устранить обнаруженные ошибки.

© 2023-2025 Elasticsearch
As of September 2024, Elasticsearch is available under a choice of three licenses: the Server Side Public License (SSPL), the Elastic License, or the AGPLv3 (OSI approved).
Elasticsearch and the Elasticsearch logo are trademarks of Elasticsearch B.V., registered in the U.S. and in other countries.
https://www.elastic.co/guide/en/elasticsearch/reference/8.17/diagnosing-invalid-repositories.html

Spec-Zone.ru

Настройки Оффлайн Что нового Помощь О нас
Spec-Zone .ru
спецификации, руководства, описания, API