Spec-Zone.ru › MySQL 8.4

B.3.2.13 Игнорирование пользователя

Если вы получаете следующую ошибку, это означает, что при запуске mysqld или при перезагрузке таблиц разрешений он обнаружил в таблице user учетную запись с недействительным паролем.

Found wrong password for user 'some_user'@'some_host'; ignoring user

В результате учетная запись просто игнорируется системой разрешений. Чтобы исправить эту проблему, присвойте учетной записи новый, действительный пароль.

© 2025 Oracle
Licensed under the GPLv2 License.
https://docs.oracle.com/cd/E17952_01/mysql-8.4-en/ignoring-user.html

Spec-Zone.ru

Настройки Оффлайн Что нового Помощь О нас
Spec-Zone .ru
спецификации, руководства, описания, API