B.3.2.13 Игнорирование пользователя
Если вы получаете следующую ошибку, это означает, что при запуске mysqld или при перезагрузке таблиц разрешений он обнаружил в таблице user учетную запись с недействительным паролем.
Found wrong password for user
'some_user'@'some_host';
ignoring user
В результате учетная запись просто игнорируется системой разрешений. Чтобы исправить эту проблему, присвойте учетной записи новый, действительный пароль.
© 2025 Oracle
Licensed under the GPLv2 License.