Java™ Platform
Standard Ed. 6

org.omg.CORBA
Interface UNSUPPORTED_POLICY_VALUE


public interface UNSUPPORTED_POLICY_VALUE

A PolicyErrorCode which would be filled if the value requested for the Policy is of a valid type and within the valid range for that type, but this valid value is not currently supported.


Field Summary
static short value
          The Error code for PolicyError exception.
 

Field Detail

value

static final short value
The Error code for PolicyError exception.

See Also:
Constant Field Values

Java™ Platform
Standard Ed. 6

Submit a bug or feature
For further API reference and developer documentation, see Java SE Developer Documentation. That documentation contains more detailed, developer-targeted descriptions, with conceptual overviews, definitions of terms, workarounds, and working code examples.

Copyright 2008 Sun Microsystems, Inc. All rights reserved. Use is subject to license terms. Also see the documentation redistribution policy.


Spec-Zone.ru - all specs in one place



free hit counter